INFORMACION TOTALAMENTE ACTUALIZADA

miércoles, 9 de abril de 2014

INTERNET: SE ACONSEJA CAMBIAR LAS CONTRASEÑAS POR FALLO DE VULNERABILIDAD


Internet: aconsejan cambiar contraseñas por grave fallo



La vulnerabilidad se remonta a la versión OpenSSL 1.0.1 lanzada el 14 de marzo de 2012 y afecta también a la versión 1.0.1f.
"Tu red social, la página web de tu empresa, la de comercio electrónico, la de tus aficiones, la página desde la que instalas un software o incluso páginas gubernamentales podrían haber estado vulnerables a OpenSSL", se indica en la página Heartbleed.com, creada a raíz de este hallazgo que potencialmente deja a merced de piratas informáticos dos tercios del ciberespacio.
A esa lista hay que añadir correos electrónicos, mensajería instantánea y redes privadas de comunicación (VPN).

Cambiar claves, pero no ya

Los expertos recomiendan esperar un día o dos y luego cambiar las contraseñas de los servicios web que usemos: mail, redes sociales, etc. Cambiarlas inmediatamente por una nueva contraseña antes de que los servicios hayan solucionado el fallo nos dejaría expuestos, advierten los analistas de seguridad.
Para los sitios web, el proceso de corrección del fallo implica la instalación de parches de software en los equipos de sus centros de datos y luego cambiar la clave del software confidencial utilizado para proteger los mensajes y transacciones.
No está claro cuánta ventaja han sacado hasta ahora los piratas informáticos del problema porque los ataques no dejan rastro.
"Si necesitas un anonimato fuerte o privacidad en internet, es posible que prefieras mantenerte alejado de internet en su totalidad en los próximos días, mientras que las cosas se asienten", dice el blog del Proyecto Tor, que produce software que ayuda a las personas evitar el escrutinio de sus hábitos de navegación.
La buena noticia es que Yahoo anunció este martes que le había puesto un parche a este fallo tras aparecer como una de las páginas que todavía estaban expuestas.
Google, Facebook, Youtube, Twitter, Blogspot, Amazon, Wordpress y Pinterest, que usan OpenSSL, también dijeron que arreglaron el fallo